Closed Bug 1176762 Opened 6 years ago Closed 6 years ago

"Update available" dialog box for v.38.0.5 endlessly pops up no matter how many times I update-- like 280603 but NOT FIXED

Categories

(Toolkit :: Application Update, defect)

37 Branch
Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1171792

People

(Reporter: obalabi, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

I don't do anything.
That is, I just try to use Firefox. Then I get, yet again, another "update available" notice. So I try to get it, and click on "restart Firefox." It does. No problems...


Actual results:

...but then the next time I sit down at the computer, the dialog box returns. "Update available! v.38.0.5"... I can't seem to get it to stop.


Expected results:

The dialog box should GO THE F*** AWAY once I have updated Firefox.
Component: Untriaged → Application Update
OS: Unspecified → Mac OS X
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171792
You need to log in before you can comment on or make changes to this bug.