Alcatel Flame Phone shows full lines on the screen

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: umk_dikshit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2431.0 Safari/537.36

Steps to reproduce:

I just plugged the Alcatel Flame via USB adapter and observed that they lines all over the screen.I thought it was some settings in "Developer Menu" but it is not.
Thought it may be a bug or some sort of UI rendering problem.So flashed from V180 to V188.But the problem persists.


Actual results:

Very thin lines all over the screen.
Cannot take a picture because they cannot be seen in the pictures.


Expected results:

Screen could have been without lines.

Comment 1

3 years ago
(In reply to umk_dikshit from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36
> (KHTML, like Gecko) Chrome/45.0.2431.0 Safari/537.36
> 
> Steps to reproduce:
> 
> I just plugged the Alcatel Flame via USB adapter and observed that they
> lines all over the screen.I thought it was some settings in "Developer Menu"
> but it is not.
> Thought it may be a bug or some sort of UI rendering problem.So flashed from
> V180 to V188.But the problem persists.
> 
> 
> Actual results:
> 
> Very thin lines all over the screen.
> Cannot take a picture because they cannot be seen in the pictures.
> 
> 
> Expected results:
> 
> Screen could have been without lines.

Usually that is an LCD issue.  It means you need to replace your LCD, which can be less expensive than buying another phone.

Comment 2

3 years ago
(In reply to umk_dikshit from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36
> (KHTML, like Gecko) Chrome/45.0.2431.0 Safari/537.36
> 
> Steps to reproduce:
> 
> I just plugged the Alcatel Flame via USB adapter and observed that they
> lines all over the screen.I thought it was some settings in "Developer Menu"
> but it is not.
> Thought it may be a bug or some sort of UI rendering problem.So flashed from
> V180 to V188.But the problem persists.
> 
> 
> Actual results:
> 
> Very thin lines all over the screen.
> Cannot take a picture because they cannot be seen in the pictures.
> 
> 
> Expected results:
> 
> Screen could have been without lines.

Are the thin white lines getting in the way of you using the phone?

Comment 3

3 years ago
(In reply to umk_dikshit from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36
> (KHTML, like Gecko) Chrome/45.0.2431.0 Safari/537.36
> 
> Steps to reproduce:
> 
> I just plugged the Alcatel Flame via USB adapter and observed that they
> lines all over the screen.I thought it was some settings in "Developer Menu"
> but it is not.
> Thought it may be a bug or some sort of UI rendering problem.So flashed from
> V180 to V188.But the problem persists.
> 
> 
> Actual results:
> 
> Very thin lines all over the screen.
> Cannot take a picture because they cannot be seen in the pictures.
> 
> 
> Expected results:
> 
> Screen could have been without lines.

Are you just in a low lit area when viewing Alcatel Flame phone?-or? Does changing brightness help make these lines disappear?-or are they still there when you try viewing videos or doing anything on it to test Firefox OS

Comment 4

3 years ago
Most likely just completely bad screen. You can see about getting the LCD replaced.

Comment 5

3 years ago
What had you done immediately before this started happening, or had you noticed this happening right after you first turned this on and ever since then?

Comment 6

3 years ago
I verified just now with a phone repair guy of 'Roanoke Cell Phone Repair' ((540) 400-8383) of that it is truly an LCD issue.  He asked me who I was, first, before giving me that info.  So, I stated of that I was a Mozilla contributor just trying to help another Mozilla volunteer (and I didn't give my nor your name during that call). So, he then gave me that info.  He was willing to do so for Mozilla contributors.   :)  He stated of that it is an LCD issue.  The nmbr is there in this comment if you want to call it to verify that info about that it is an LCD issue.  :)

Comment 7

3 years ago
I'm closing this out because this has been resolved.  It is an LCD hardware issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.