Auto complete uses previous addresses when using add on "Identity Chooser 1.8.8"

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED INVALID
3 years ago
2 months ago

People

(Reporter: oldscope@nyc.rr.com, Unassigned)

Tracking

38 Branch
Unspecified
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon: Identity Chooser])

(Reporter)

Description

3 years ago
Just installed Thunderbird 38.0.1 (June 23, 2015)
Identity Chooser 1.8.8 add on was not flagged as being incompatible; however it 'remembers' the address(es) selected from the previously crafted email and auto inserts it in the address bar for the next crafted reply.

After disabling Identity Chooser 1.8.8, the problem was fixed. It is likely an incompatibility with the add on.
(Reporter)

Updated

3 years ago
Severity: normal → minor
(Reporter)

Comment 1

3 years ago
There is a newer version of Identity Chooser [version 1.9.2]. This version works with TB 38.0.1. The recommended fix would be to flag any older versions as incompatible during the TB install.

Updated

2 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → INVALID
Whiteboard: [addon: Identity Chooser]
You need to log in before you can comment on or make changes to this bug.