[spark] Task switcher only scrolls one by one

RESOLVED DUPLICATE of bug 1161229

Status

RESOLVED DUPLICATE of bug 1161229
3 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

({DevAdvocacy, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [spark])

(Reporter)

Description

3 years ago
Scrolling from one end to end in the task switcher takes as many distinct swipes as there are open apps.

This is particularly frustrating when opening many tabs and trying to navigate between them.
Bug 1161229 has re-landed on master making the task switcher simply a scrollable area, which should fix this (does for me)
QA Whiteboard: newbuild?
Keywords: foxfood
Keywords: dogfood
QA Whiteboard: newbuild? → newbuild?,[foxfood-triage]
Scrollability much improved with bug Bug 1161229 which was included in the last OTA, so I'm going to dupe to that. Please re-open if you think there is a still a problem with scrolling the list of cards specifically.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161229
You need to log in before you can comment on or make changes to this bug.