Messages jumps every time new message is sent

RESOLVED DUPLICATE of bug 1176771

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1176771
3 years ago
3 years ago

People

(Reporter: mac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; OpenBSD amd64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150307020558

Steps to reproduce:

Sending SMS is no longer fluent,

1. Send SMS


Actual results:

Screen will jump as shown on the recording:
https://www.youtube.com/watch?v=93GR9mLKNpw


Expected results:

It should be fluent as it is on the older build shown on the recording on hamachi.
(Reporter)

Comment 1

3 years ago
Hamachi b2g 3.0 build no 20150319162935
Flame b2g 3.0 build no 20150622160206
Hey !

thanks for reporting !

I think this specific bug is already reported in bug 1176771. Please tell me if this looks different :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176771
You need to log in before you can comment on or make changes to this bug.