Email client launches 2 Mozilla when click on URL

RESOLVED DUPLICATE of bug 59078

Status

RESOLVED DUPLICATE of bug 59078
17 years ago
14 years ago

People

(Reporter: slok00, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I set Mozilla as the default browser and under Preferences->Advanced->System,
I check all the options available.

I am using Eudora email client. When I click on a URL link in an email,
it launches 2 instances of Mozilla.

Is there any way to launch just one copy of Mozilla?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 59078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Not sure if it will work on others...

I uninstall the Netscape 4.7x that is on the system and it
seems to work fine now. No more duo instances of Mozilla when lauching
from email client
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.