Unable to sign into bzlite

RESOLVED DUPLICATE of bug 1165683

Status

Firefox OS
Gaia::Bugzilla Lite
RESOLVED DUPLICATE of bug 1165683
3 years ago
3 years ago

People

(Reporter: \, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The FxOS Z3C's handed out in Whistler come preloaded with bzlite.   I sign into bugzilla with Persona, so I don’t know how to sign in to bzlite and there’s no sign up link.

Updated

3 years ago
Component: User Interface → Gaia::Bugzilla Lite
Product: bugzilla.mozilla.org → Firefox OS
Version: Production → unspecified

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1075491
I'm not sure that this is a dupe; there is literally no option to create an account (sign up) for bzlite.
Its a dupe of the wrong bug, fixed it
Duplicate of bug: 1165683
You need to log in before you can comment on or make changes to this bug.