Data validation: Why do we get release submissions from unified telemetry

RESOLVED FIXED

Status

P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: kparlante, Assigned: kparlante)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [40b9] [unifiedTelemetry] [data-validation])

(Assignee)

Description

3 years ago
We're getting telemetry submissions on the release channel, and we haven't released yet. Do the follow up work to make sure we understand why this is happening (and that its not a bug).
(Assignee)

Updated

3 years ago
Summary: Why do we get release submissions from unified telemetry → Data validation: Why do we get release submissions from unified telemetry

Updated

3 years ago
Assignee: nobody → kparlante
Priority: -- → P1
Whiteboard: [b5] [unifiedTelemetry]

Updated

3 years ago
Whiteboard: [b5] [unifiedTelemetry] → [40b9] [unifiedTelemetry] [data-validation]

Comment 1

3 years ago
no further actions, closing
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.