When connecting to Wifi, the icon moves slightly as the connecting animation plays

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: sevaan, Assigned: pivanov)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(ux-b2g:-)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

3 years ago
When connecting to a wifi network, the wifi icon next to the network name shifts positions slightly as the connecting animation plays. It should stay put.
Amy can you provide a new graphic, its a pretty annoying polish bug. I believe Pavel can merge it in for you.
Assignee: nobody → amlee
ux-b2g: --- → -

Comment 2

3 years ago
Created attachment 8649425 [details]
Wifi_Sprites_@2.25.zip

Hi Pavel, 

Can you replace the @2.25 scale wifi sprites and send me a UI review? Just want to make sure there's no shifting in the new sprites before rolling out the rest of the sizes. Thanks!
Flags: needinfo?(pivanov)
Created attachment 8649446 [details] [review]
[gaia] pivanov:bug-1177178 > mozilla-b2g:master
Assignee: amlee → pivanov
Flags: needinfo?(pivanov)
Attachment #8649446 - Flags: ui-review?(amlee)

Comment 4

3 years ago
Created attachment 8649936 [details]
Wifi_Sprites.zip

Wifi sprites in @1, @1.5, @2, @2,25 scale
Attachment #8649425 - Attachment is obsolete: true

Comment 5

3 years ago
Comment on attachment 8649446 [details] [review]
[gaia] pivanov:bug-1177178 > mozilla-b2g:master

These look good! Can you please update the rest of the sizes? Thanks
Attachment #8649446 - Flags: ui-review?(amlee) → ui-review+
Comment on attachment 8649446 [details] [review]
[gaia] pivanov:bug-1177178 > mozilla-b2g:master

Hey Vincent,
can I ask you for r+?
Attachment #8649446 - Flags: review?(changyihsin)
Hey Pavel, I am not a qualified reviewer for gaia application, you should try gaia expert.
Attachment #8649446 - Flags: review?(changyihsin)
Component: Wifi → Gaia::Settings
Attachment #8649446 - Flags: review?(ehung)

Comment 8

3 years ago
Comment on attachment 8649446 [details] [review]
[gaia] pivanov:bug-1177178 > mozilla-b2g:master

visual change, rubberstamp! Thank you.
Attachment #8649446 - Flags: review?(ehung) → review+
Thanks :)

Landed in master:
https://github.com/mozilla-b2g/gaia/commit/894ae4a85735520163393c005f9a2607bbe764db
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1176379
You need to log in before you can comment on or make changes to this bug.