(caldav) calendar entries, spanning across night, are listed again on the next day when printing

RESOLVED DUPLICATE of bug 359007

Status

Calendar
Printing
RESOLVED DUPLICATE of bug 359007
2 years ago
2 years ago

People

(Reporter: manuel.knitza, Unassigned)

Tracking

Lightning 4.3

Details

Attachments

(1 attachment)

328.61 KB, application/zip
Details
(Reporter)

Description

2 years ago
Created attachment 8625872 [details]
screenshots

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.125 Safari/537.36

Steps to reproduce:

create calendar entries spanning over 2 days, e.g. 8 pm 1st day to 2 am 2nd day.


Actual results:

when printing, the entry on day 1 also is showed on day 2.

As (printing) the overview only lists the entries, this might somehow be to be expected, as one would have to always look back for cal entries that might span into the current day.

However, thre is a problem. E.g., trying to print an overview for a working schedule (night shift), things get really confusing:

e.g. considering entries as follows:
apr 1st: 8pm - 2am (apr 2nd)
apr 2nd: 8pm - 3am (apr 3rd)

results, when printing, in following entries (in the grid view):
apr 1st: 8pm - 2am
apr 2nd,: 8pm -2am, 8pm - 3am
apr 3rd: 8pm - 3am
so, for apr. 2nd one only can distinguish the entries by going back a day and compare the entries.




Expected results:

hard to say... either the entry spaning from previous to current day shoudl be marked with a different color or should have the origin date appended, e.g. in brackets.

OR provide an option to print the view of the calendar, where one ca easily see from which tim to which time entries span....
(Reporter)

Updated

2 years ago
Summary: (caldav) calendar entries, spanning across night, are listed again no the next day when printing (wee → (caldav) calendar entries, spanning across night, are listed again on the next day when printing

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Lightning Only → Printing
Resolution: --- → DUPLICATE
Duplicate of bug: 359007
You need to log in before you can comment on or make changes to this bug.