Swiping words not working in the location bar - Sony stock keyboard

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
7 months ago

People

(Reporter: florian, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(Reporter)

Description

4 years ago
Swiping words in the location bar to type quickly a URL doesn't work, only the last character appears in the field. Swiping in text fields everywhere else (eg. web pages, about:confing, ...) works fine.

I'm seeing this on Firefox 39 beta on a French Sony Z3C.
A rough regression range would be helpful. Does this work on Firefox 38 in the Play Store? Aurora from https://aurora.mozilla.org ? Nightly from https://nightly.mozilla.org ? Use the Honeycomb and above build for Nightly and Aurora.
Flags: needinfo?(florian)
(Reporter)

Comment 2

4 years ago
I'm not sure it's a regression. I don't remember ever seeing it working on this phone, but I haven't had it for very long.
Duplicate of this bug: 1226940
Summary: Swiping words not working in the location bar → Swiping words not working in the location bar - Sony stock keyboard
tracking-fennec: --- → +
(Reporter)

Comment 4

7 months ago
I just tested this again today and it WFM, closing the bug.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(florian)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.