All users were logged out of Bugzilla on October 13th, 2018

Mozilla crashes with a segmentation fault (www.apple.com)

VERIFIED DUPLICATE of bug 85542

Status

()

--
critical
VERIFIED DUPLICATE of bug 85542
17 years ago
16 years ago

People

(Reporter: smartin, Assigned: serhunt)

Tracking

({crash, qawanted})

Trunk
x86
Linux
crash, qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

This crashes mozilla everytime. I've also seen crashes at www.ximain.com

Reproducible: Always
Steps to Reproduce:
1.Goto http://www.apple.com/itunes/
2.Scroll down and click on Internet Radio


Actual Results:  boom

Expected Results:  Displayed the page
Could you please use a talkback-enabled build and post the talkback ID here?
(Reporter)

Comment 2

17 years ago
After a little playing around, this appears to be a problem with the crossover
plugin. I've re-installed it and tried the test pages at codeweavers.com and it
still blows chunks. I will report the problem to them.
-> Plugins
Assignee: asa → av
Component: Browser-General → Plug-ins
QA Contact: doronr → shrir

Comment 4

17 years ago
wfm using build 2002010103 on Win2k + QT 5.0.2.
Severity: normal → critical
Keywords: crash

Comment 5

17 years ago
WFM, RH7.1, Crossover 1.0.1, current moz CVS.
Reporter: Which version of Crossover are you using?
(Reporter)

Comment 6

17 years ago
Poked around some more, removed all the stuff from my /usr/lib/mozilla/plugins
directory and determined that the culprit is not crossover but plugger. Details
of  my setup are:

Redhat 7.2 with various updates from ximain using redcarpet
mozilla 0.9.7 (rpm from mozilla.org)
plugger-3.3-4
crossover plugin 1.0.1

Removing the plugger pluggin from the plugins directory allows me to view the
quicktime plugin at the fore mentioned page using crossover. I'm not sure why
plugger was getting invoked instead of crossover as that was not the case under
0.9.6.

Updated

17 years ago
Keywords: qawanted

Comment 7

17 years ago
This is probably a dup of bug 85542

Comment 8

17 years ago
No stack or talkback. Resolving as dup of the plugger crasher bug.

*** This bug has been marked as a duplicate of 85542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.