Foxfood: device gets hot

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
6 months ago

People

(Reporter: aappleton, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(13 attachments)

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

See attached logs. With moderate use of the device over 30-40 minutes (on Wi-Fi but without heavy download), device gets hot. Battery usage would therefore seem high. Could be related to the RunWhatsApp app.
(Reporter)

Comment 1

3 years ago
Created attachment 8626017 [details]
system-b2g-application.ini
(Reporter)

Comment 2

3 years ago
Created attachment 8626018 [details]
proc-vmstat.log
(Reporter)

Comment 3

3 years ago
Created attachment 8626019 [details]
proc-uptime.log
(Reporter)

Comment 4

3 years ago
Created attachment 8626020 [details]
proc-vmallocinfo.log
(Reporter)

Comment 5

3 years ago
Created attachment 8626021 [details]
proc-version.log
(Reporter)

Comment 6

3 years ago
Created attachment 8626022 [details]
proc-meminfo.log
(Reporter)

Comment 7

3 years ago
Created attachment 8626023 [details]
dev-log-main.log
(Reporter)

Comment 8

3 years ago
Created attachment 8626024 [details]
proc-kmsg.log
(Reporter)

Comment 9

3 years ago
Created attachment 8626025 [details]
proc-cmdline.log
(Reporter)

Comment 10

3 years ago
Created attachment 8626026 [details]
properties.log
(Reporter)

Comment 11

3 years ago
Created attachment 8626027 [details]
dev-log-radio.log
(Reporter)

Comment 12

3 years ago
Created attachment 8626028 [details]
dev-log-system.log
(Reporter)

Comment 13

3 years ago
Created attachment 8626029 [details]
screenshot.png
Possibly a duplicate of bug 1176544
I filed https://github.com/mozilla/pluotsorbet/issues/1694 to investigate this in PluotSorbet.
QA Whiteboard: [foxfood-triage]
Keywords: foxfood
Keywords: dogfood

Updated

3 years ago
Component: Gaia::Feedback → Hardware
As Bill Walker notes in bug 1177394, comment 24, he has directed his engineering team to stop work on RunWhatsApp in favor of our new focus on progressive web apps, so we won't have time to spend on this.

I won't close this bug, however, since it isn't clear that the problem was caused by RunWhatsApp.  If it's RunWhatsApp, then we should close this bug WONTFIX.  Otherwise, it might make sense to dupe it to bug 1176544, per comment 14.
This may also be a dup (or related to) bug 1194532

Comment 18

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.