Closed Bug 1177385 Opened 5 years ago Closed 1 year ago

pdf.js's controls are also affected by the zooming actions initiated from the menu

Categories

(Firefox :: PDF Viewer, defect, P3)

All
Windows 8.1
defect

Tracking

()

RESOLVED DUPLICATE of bug 786674
Tracking Status
firefox39 --- affected
firefox40 --- affected
firefox41 --- affected
firefox-esr31 --- affected

People

(Reporter: avaida, Unassigned)

References

Details

(Whiteboard: [pdfjs-c-ux])

Reproducible on:
* 31.8 ESR Build 1 (20150624141335)
* 39.0 RC Build 4 (20150624153222)
* Aurora 40.0a2 (2015-06-24)
* Nightly 41.0a1 (2015-06-24)

Affected platforms:
* Windows 8.1 (x64)

Steps to reproduce:
1. Launch Firefox and open a random pdf file, e.g. http://cp.literature.agilent.com/litweb/pdf/5989-8139EN.pdf
2. Click menu > select the [+] or [-] buttons from the zoom controls available in the panel.

Expected result:
The controls from the PDF Viewer are _not_ affected by zoom.

Actual result:
Zooming in or out is also affecting the controls from pdf.js.

Additional notes:
* This is _not_ a recent regression, as I've managed to track it back to Firefox 30.0 (20140605174243) so far. I'll follow up with a detailed regression range as soon as possible.
Priority: -- → P3
Whiteboard: [pdfjs-c-ux]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843218
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Closed: 5 years ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786674
You need to log in before you can comment on or make changes to this bug.