Aries - Bugzilla Lite can't login with Persona account

RESOLVED DUPLICATE of bug 1141992

Status

RESOLVED DUPLICATE of bug 1141992
3 years ago
3 years ago

People

(Reporter: snowmantw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

Since I'm a MoCo employee I first tried to use LDAP in Persona, but it didn't work. I need to register another account for firing dogfooding bugs. Its annoying and unnecessary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141992
You need to log in before you can comment on or make changes to this bug.