The toggle switches in settings appear on some rows when they shouldn't

RESOLVED DUPLICATE of bug 1171633

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1171633
2 years ago
2 years ago

People

(Reporter: bkmunar, Assigned: bkmunar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Follow these steps to see funny things:
**Make sure you are NOT signed into an FFX account before starting**
1. Sign into FFX Account
2. "Disconnect" and "Show Introduction Again" has a toggle switch button to the right that shouldn't be there
3. Sign out of FFX Account
4. "Clear Private Data" and "Version" have toggle buttons
(Assignee)

Updated

2 years ago
Assignee: nobody → bmunar

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-fxios-v1.1: ? → ---
tracking-fxios: ? → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1171633
You need to log in before you can comment on or make changes to this bug.