When you refresh the settings page when signed in, unwanted headers appear at the top

RESOLVED FIXED

Status

()

Firefox for iOS
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: bkmunar, Assigned: bkmunar)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios+)

Details

Attachments

(1 attachment)

PR
48 bytes, text/x-github-pull-request
sleroux
: review+
Details | Review | Splinter Review
Comment hidden (empty)
(Assignee)

Comment 1

2 years ago
Created attachment 8626342 [details] [review]
PR
Attachment #8626342 - Flags: review?(sleroux)

Updated

2 years ago
Assignee: nobody → bmunar

Updated

2 years ago
Status: NEW → ASSIGNED
Why do we allow pull to refresh in Settings?
status-fxios-v1.1: ? → ---
tracking-fxios: ? → +
Comment on attachment 8626342 [details] [review]
PR

LGTM
Attachment #8626342 - Flags: review?(sleroux) → review+
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1175899
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.