Make the tasks runner depend on the progressbar instead of results

RESOLVED DUPLICATE of bug 1213104

Status

()

RESOLVED DUPLICATE of bug 1213104
3 years ago
3 years ago

People

(Reporter: terrence, Assigned: terrence)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Created attachment 8626341 [details] [diff] [review]
dont_depend_on_results-v0.diff

Now that we are generatorized, we can just pass the progressbar instead of the full results struct.
Attachment #8626341 - Flags: review?(sphink)
Attachment #8626341 - Flags: review?(sphink) → review+
(Assignee)

Comment 1

3 years ago
And for this patch too!
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1213104
You need to log in before you can comment on or make changes to this bug.