cannot zoom in/out at Google map at browser

RESOLVED DUPLICATE of bug 990767

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 990767
3 years ago
3 years ago

People

(Reporter: johnhu, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(13 attachments)

User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

I cannot zoom in/out Google map at browser.

STR: 
1. Open browser
2. Go to maps.google.com
3. Two fingers zoom in/out <= NG
Created attachment 8626419 [details]
system-b2g-application.ini
Created attachment 8626420 [details]
proc-vmstat.log
Created attachment 8626421 [details]
proc-vmallocinfo.log
Created attachment 8626422 [details]
proc-version.log
Created attachment 8626423 [details]
proc-uptime.log
Created attachment 8626424 [details]
proc-meminfo.log
Created attachment 8626425 [details]
proc-cmdline.log
Created attachment 8626426 [details]
proc-kmsg.log
Created attachment 8626427 [details]
dev-log-main.log
Created attachment 8626428 [details]
dev-log-radio.log
Created attachment 8626429 [details]
dev-log-system.log
Created attachment 8626430 [details]
properties.log
Created attachment 8626431 [details]
screenshot.png
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 990767
You need to log in before you can comment on or make changes to this bug.