Stock keyboard should have option to enable swiping (a la Swype, Swiftkey, gesture typing)

RESOLVED WONTFIX
(NeedInfo from)

Status

Firefox OS
Gaia::Keyboard
--
enhancement
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: emorley, Unassigned, NeedInfo)

Tracking

({feature, foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite][triagr])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

The stock android keyboard has an option to enable entering text by swiping the words, but there isn't one for the stock Firefox OS keyboard. This makes text entry pretty tedious.
(Reporter)

Updated

3 years ago
Keywords: foxfood
Severity: normal → enhancement
QA Whiteboard: [foxfood-triage]
Keywords: feature
Keywords: dogfood
Component: Gaia::Feedback → Gaia::Keyboard
Flags: needinfo?(fxos.triage.feature)
Whiteboard: [bzlite] → [bzlite][triagr]
(Reporter)

Comment 1

3 years ago
(Making summary more keyword rich to avoid dupes)
Summary: stock keyboard should have option to enable swiping → Stock keyboard should have option to enable swiping (a la Swype, Swiftkey, gesture typing)
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1200044
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.