Firefox OS should have back button

RESOLVED DUPLICATE of bug 1177649

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 1177649
2 years ago
2 years ago

People

(Reporter: surkov, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

Firefox OS should have back button like Android has and you can move back by thumb finger keeping the phone in one hand
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177649
You need to log in before you can comment on or make changes to this bug.