Can't restore or change theme colors after changing twice

RESOLVED DUPLICATE of bug 1174910

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 1174910
3 years ago
3 years ago

People

(Reporter: birtles, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

STR:
1. Open Studio app
2. Select Solarized Light
3. Select Enable
4. Select <
5. Select Solarized Dark
6. Select Enable
7. Select <
8. Select Solarized Light
9. Select Enable

Expected: theme color changes
Actual: no change
(In reply to Brian Birtles (:birtles) from comment #0)
> User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0
> 
> STR:
> 1. Open Studio app
> 2. Select Solarized Light
> 3. Select Enable
> 4. Select <
> 5. Select Solarized Dark
> 6. Select Enable
> 7. Select <
> 8. Select Solarized Light
> 9. Select Enable

At step 9. the "enable" button should be disabled (but maybe the theme makes this unclear...).
Currently to switch between installed themes you need to go to the Settings app "Themes" menu.

Note that it's worth keeping this bug open to make the experience less confusing, but in the meantime you can switch back to the light or default theme from the Settings app :)
(Reporter)

Comment 2

3 years ago
I'm going to mark this as a dupe of bug 1174910 since I think it should fix this but I'll add some more context in that bug.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1174910
You need to log in before you can comment on or make changes to this bug.