Suggestions and history jump when I try to press them

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Search
RESOLVED WONTFIX
3 years ago
2 months ago

People

(Reporter: daleharvey, Unassigned)

Tracking

({foxfood, uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:41.0) Gecko/20100101 Firefox/41.0

This is very common for me, I do a search then when I am about to click on something it jumps down
Keywords: foxfood
Keywords: dogfood
Can you please provide a screen shot/ more details?
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Search
Flags: needinfo?(dale)
(Reporter)

Comment 2

3 years ago
Its an animation so not really, but its fairly simple STR, you start typing in the search box, generally the first thing to be filled will be the search field and it will be at the top of the screen, then history will populate and push it down, then sometimes the marketplace apps will populate and also push the history and the search terms down
Flags: needinfo?(dale)
Can we get UX input here? How should we solve this?
Flags: needinfo?(firefoxos-ux-bugzilla)
From UX triage:

We tried the STR ourselves and it seems to be working as designed but you are having a terrible experience. Would it be possible for you to capture a video of the experience so that we can confirm if there is something we're missing during our trials.

Thanks for pinging the UX team!!
Flags: needinfo?(dale)
Removing NI - please re-ping when you provide more info. Thanks!
Flags: needinfo?(firefoxos-ux-bugzilla)
I think this warrants working on a small interaction spec that includes music, video and the built in browser player. The spec would include progress counters, handle behaviour, low and high speed scrubbing and more. This also requires a visual pass.

NI'ing Jacqueline and Hung to look at this in January. Happy new year! :)
Flags: needinfo?(jsavory)
Flags: needinfo?(hnguyen)
Keywords: uiwanted
Scratch that - wrong bug! :)

(In reply to Rob MacDonald [:robmac] from comment #6)
> I think this warrants working on a small interaction spec that includes
> music, video and the built in browser player. The spec would include
> progress counters, handle behaviour, low and high speed scrubbing and more.
> This also requires a visual pass.
> 
> NI'ing Jacqueline and Hung to look at this in January. Happy new year! :)
Flags: needinfo?(jsavory)
Flags: needinfo?(hnguyen)
(Reporter)

Comment 8

2 years ago
Clearing needinfo
Flags: needinfo?(dale)

Comment 9

2 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.