Mochitests should save screenshots on any test failure

RESOLVED DUPLICATE of bug 1177782

Status

RESOLVED DUPLICATE of bug 1177782
3 years ago
3 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We should take screenshots on any mochitest failure; currently we only do this on test timeout.  Ehsan said it would be very helpful to debug some failures to be able to see the browser window when a test fails.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177782
You need to log in before you can comment on or make changes to this bug.