cannot easily exit customizer

RESOLVED DUPLICATE of bug 1181485

Status

Firefox OS
Gaia::Customizer
RESOLVED DUPLICATE of bug 1181485
3 years ago
3 years ago

People

(Reporter: jrconlin, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

This is notably difficult if you try to customize the launcher. Even a restart persists the customizer view. Disabling customizer and restarting fixed the problem.

Comment 1

3 years ago
Yeah I hit this too
Keywords: foxfood
Keywords: dogfood
Flags: needinfo?(drs)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Gaia::Feedback → Gaia::Customizer
Flags: needinfo?(drs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1181485
You need to log in before you can comment on or make changes to this bug.