images flicker while scrolling flipboard.com

RESOLVED WORKSFORME

Status

Firefox OS
Performance
P3
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bwalker, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
STR: visit flipboard.com from Firefox OS 2.0 on Flame

expected: square images load and are stable

actual: square images flicker in and out, turning black
(Reporter)

Comment 1

3 years ago
better STR: visit https://flipboard.com/explore from Firefox OS 2.0 on Flame

Comment 2

3 years ago
Created attachment 8627261 [details]
IMG_5618.MOV
(Reporter)

Comment 3

3 years ago
Hi Seth, can you help us find the right person to look at this? thanks, -Bill
Flags: needinfo?(seth)
Does this reproduce on 2.2?
Flags: needinfo?(seth) → needinfo?(bwalker)

Comment 5

3 years ago
The "Flickering" does not occur on 2.2, but some image thumbnails fail to load.  (Attaching picture of 2.2 experience to bug)
Flags: needinfo?(bwalker)

Comment 6

3 years ago
Created attachment 8627397 [details]
2.2 experience

Updated

3 years ago
Flags: needinfo?(seth)
I'm going to make this depend on bug 1166136, because it sounds to me like flipboard.com is triggering exactly the same platform-level issues that we're seeing in the Gallery app.

I'm planning to make further progress on fixing those issues this week.
Depends on: 1166136
Flags: needinfo?(seth)

Comment 8

3 years ago
Flicking does not occur on Gecko 45 and v2.5.

----

Build ID               20151130150225
Gaia Revision          702773bee0b70e479ccebe5e061f571e977bc376
Gaia Date              2015-11-30 02:51:04
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/a18630f9ab42ddfde03ba8c7757a42069c48c7ed
Gecko Version          45.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150712.193621
Firmware Date          Sun Jul 12 19:36:34 EDT 2015
Bootloader             L1TC000118D0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Priority: -- → P3
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.