Can't reinstall Telegram because of WRONG_APP_STORE_ID error

RESOLVED WONTFIX

Status

Firefox Graveyard
Web Apps
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: marco, Unassigned, Mentored)

Tracking

41 Branch

Details

(Reporter)

Description

3 years ago
I believe this happens to me because I installed Telegram in the past, then removed it and now I'm trying to reinstall it and in the meantime the ID of the app in the marketplace has changed.

I think the problem is that we're not checking if the app is actually installed in *_checkForStoreIdMatch*.
Per bug 1238079, we're going to disable the desktop web runtime and remove it
from the codebase, so we won't fix these bugs in the integration between Firefox and the runtime.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.