Difficult to tap button to send text message

RESOLVED DUPLICATE of bug 1180149

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1180149
3 years ago
3 years ago

People

(Reporter: lorchard, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

I compose a text message, then try to tap send button. Keyboard dismisses, message not sent. Tap send button again, message sent. Need to tap input field to summon keyboard and start next message. Very frustrating UX for a running conversation
Keywords: foxfood
Keywords: dogfood
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::SMS
Flags: needinfo?(firefoxos-ux-bugzilla)
Hi

Thanks a lot for the report :) I believe this has been fixed in bug 1180149 -- hopefully it's in the last build that was sent recently !
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180149
Flags: needinfo?(firefoxos-ux-bugzilla)
You need to log in before you can comment on or make changes to this bug.