Can't take photos with camera

RESOLVED WORKSFORME
(NeedInfo from)

Status

Firefox OS
Gaia::Camera
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: yifan, Unassigned, NeedInfo)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite][triagr])

Attachments

(13 attachments)

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

When open the camera from lockscreen.
(Reporter)

Comment 1

2 years ago
Created attachment 8627016 [details]
proc-version.log
(Reporter)

Comment 2

2 years ago
Created attachment 8627017 [details]
system-b2g-application.ini
(Reporter)

Comment 3

2 years ago
Created attachment 8627018 [details]
proc-vmstat.log
(Reporter)

Comment 4

2 years ago
Created attachment 8627019 [details]
proc-vmallocinfo.log
(Reporter)

Comment 5

2 years ago
Created attachment 8627020 [details]
proc-uptime.log
(Reporter)

Comment 6

2 years ago
Created attachment 8627021 [details]
proc-meminfo.log
(Reporter)

Comment 7

2 years ago
Created attachment 8627022 [details]
proc-kmsg.log
(Reporter)

Comment 8

2 years ago
Created attachment 8627023 [details]
proc-cmdline.log
(Reporter)

Comment 9

2 years ago
Created attachment 8627024 [details]
dev-log-radio.log
(Reporter)

Comment 10

2 years ago
Created attachment 8627025 [details]
dev-log-system.log
(Reporter)

Comment 11

2 years ago
Created attachment 8627026 [details]
properties.log
(Reporter)

Comment 12

2 years ago
Created attachment 8627027 [details]
dev-log-main.log
(Reporter)

Comment 13

2 years ago
Created attachment 8627028 [details]
screenshot.png
Keywords: foxfood
Keywords: dogfood
Component: Gaia::Feedback → Gaia::Camera
Flags: needinfo?(fxos.triage.duplicate)
Whiteboard: [bzlite] → [bzlite][triagr]
QA Whiteboard: [foxfood-triage]
(Reporter)

Comment 14

2 years ago
I found one condition which could possibly make this issue happen easier:

1. Open camera app
2. Turn off screen by pressing power button
3. Press power button again to bring up lockscreen
4. Swipe left to open camera

Comment 15

2 years ago
Is this still an issue? Adding QAwanted
Keywords: qawanted
I cannot reproduce this issue following steps on comment 14 on reported build (RC4, which is referenced in comment 2) or on latest build.

I suspected the reporter was running into bug 1200351, which is reproducible on RC4, and has been fixed on latest.

If this is still reproducible on latest, please provide a video.

NOT reproducible on:
Device: Aries 2.6 Master
BuildID: 20151113123209
Gaia: e8c15ae4e5324a210000ee0a869a962aa542009f
Gecko: faf815a0fa9b052a38bce00c0c2aa1e2c9610936
Gonk: a19052e4389c3ae2d8fc3e7a74a475401baacc56
Version: 45.0a1 (2.6) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0
QA Whiteboard: [foxfood-triage] → [foxfood-triage] [QAnalyst-Triage?]
Flags: needinfo?(jmercado)
Keywords: qawanted
QA Whiteboard: [foxfood-triage] [QAnalyst-Triage?] → [foxfood-triage] [QAnalyst-Triage+]
Flags: needinfo?(jmercado)

Comment 17

2 years ago
Not reproducible. Reopen if you are seeing this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.