Closed Bug 1178113 Opened 5 years ago Closed 5 years ago

Back button is still clickable even if greyed out

Categories

(Firefox :: Bookmarks & History, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1092939
Tracking Status
firefox42 --- affected

People

(Reporter: tanner, Unassigned)

Details

Attachments

(1 file)

If you open a new tab, or otherwise end up somewhere that the back button isn't usable, it still visually activates if you click it.
Attached video screencast
Who's responsible for fixing browser CSS these days?
Flags: needinfo?(gijskruitbosch+bugs)
(In reply to Markus Stange [:mstange] from comment #2)
> Who's responsible for fixing browser CSS these days?

I can do it if I have time, otherwise Jared, Dao, or maybe :ntim or archaeopteryx.

But this is a dupe, this has been around for a considerable amount of time. I looked at it before (when we were creating our 10.10 styles) and couldn't figure it out quickly because it only reproduced on yosemite, which I don't really understand (as in, I don't understand what's different on 10.9 that would explain the difference). Maybe I didn't look closely enough. I'll ni on the dupe so I can have another look.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1092939
You need to log in before you can comment on or make changes to this bug.