All users were logged out of Bugzilla on October 13th, 2018

chrome js errors when opening new window

VERIFIED DUPLICATE of bug 108745

Status

VERIFIED DUPLICATE of bug 108745
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.7+) Gecko/20020102
BuildID:    2002010203

There are two identical javascript errors on the console when opening a new window:

Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

however, line 1 is a comment.

when you click on the link to the source file, another js error comes to the
console:

Error: popup has no properties
Source File: chrome://editor/content/editorApplicationOverlay.js
Line: 77

I've tested it with a new profile, same errors.

Reproducible: Always

Comment 1

17 years ago
error msg concerning walletOverlay.js is dup of bug 112908

Comment 2

17 years ago
->XPApps
Assignee: asa → trudelle
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
The editorApplicationOverlay.js error is bug 108745

Randomly picking a bug number to dup to.

*** This bug has been marked as a duplicate of 108745 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.