ipv6 not supported or enabled

RESOLVED INVALID

Status

Firefox OS
Wifi
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I've just connect my device to an ipv6 enabled network. going to test-ipv6.com tells me my ffos phone only uses ipv4.
IPv6 has been working very well for me since years. I can confirm I have IPv6 working on Mozilla Guest WiFi, and ipv6-test.com does detect it.
(Reporter)

Comment 2

3 years ago
Today I refreshed the test page and it worked ...so INVALID
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.