Cannot enter any new contacts to my address book

RESOLVED DUPLICATE of bug 1143812

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1143812
3 years ago
2 years ago

People

(Reporter: Pat Dunipace, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

I started and restarted Thunderbird and went to "address book".


Actual results:

When I selected address book, there were many more entries than I actually entered myself. It looks like it's adding them automatically from email's I'm receiving. Also I cannot enter new ones manually


Expected results:

I should have been able to select New from the menu bar and entered a new contact. Cannot do that now.

Comment 1

3 years ago
(In reply to Pat Dunipace from comment #0)
> Actual results:
> 
> When I selected address book, there were many more entries than I actually
> entered myself. It looks like it's adding them automatically from email's
> I'm receiving.
Yes, addresses that you send messages out are collected in the Collected Addresses addressbook. You can then use that addressbook e.g. in spam filtering to say those people are not spam if they send to you. If you do not like the feature, you can turn it off in Options->Composition->Addressing.

> Also I cannot enter new ones manually
When you are in the addressbook window, notice in the left panel where the focus is. If it is on "All address books" you can't add new contacts. Try selecting "Personal address book" (or other where you want to create the contact). Then "New contact" button should enable.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143812
You need to log in before you can comment on or make changes to this bug.