Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Richard Kealey, Assigned: Marc Attinasi)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Scrolling with mouse (logitech pilot wheel mouse, Mouseware 4.02) web wheel
results in the screen refresh breaking up. There is also an inconsistancy in the
browser with the mouse wheel, basically it doesn't work 90% of web browsing.

Reproducible: Always
Steps to Reproduce:
1.go to a web page (one mentioned above)
2.try to scroll with mouse over links frame
3.or in general scroll anywhere for web wheel not to work at all.

Actual Results:  page refresh broken severly. and or web wheel doesn't work.

Expected Results:  as above
(Reporter)

Comment 1

16 years ago
Created attachment 63330 [details]
Sample pic of problem

Comment 2

16 years ago
->layout
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 3

16 years ago
Likely identical to bug 117620.

Comment 4

16 years ago
Installed Mouseware 4.0.2 under Mac OS 9.2.2. Can't reproduce under the latest
Mac build (2002-01-14-08). Reporter, can you try with a newer nightly build ?.
Tested on Power Mac G4 Dual 800.


ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/MacMozillaFullInstall.sea.bin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.