Closed Bug 117873 Opened 19 years ago Closed 19 years ago

new window url bar never get keyboard focus when previous mozilla minimized in background

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: tyr, Assigned: hewitt)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+) Gecko/20020102
This happens on two seperate machines running recent mozilla nightly builds.

steps:
1. run mozilla and let it load start page
2. minimize
3. run new copy of mozilla
4. url bar will be unresponsive to any keyboard input

I can select the text with my mouse and if I bring back the minimized window and
go back to my second copy of mozilla the problem is fixed.  I can reproduce this
100% on the latest nightly build.  All I have to do is minimize my window and
run a new copy of mozilla.
Another incarnation of bug 82534. See comments on that bug for similar steps to
reproduce.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.