Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: tapio.markula, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20020116])

(Reporter)

Description

16 years ago
Gecko/20011128 (Netscape 6.2.1)


New, which I have not mentioned before:

* Top-margin in my sites is not always correct (I have compared with Opera 5.12 and 6.0 - no problems):

http://www.nic.fi/~tapio1/Teaching/index2.php3 - needs reload to get the the right top margin to the
main content. Clicking to some other page might sometimes has the same problem. Sometimes can't render the
background images (tested with the Xitami test server).
http://www.nic.fi/~tapio1/art/index2.php3 etc. - most pages always incorrect (<div class="doc"> should have
either 90px or 770px top margin).

IMPOSSIBLE TO MAKE SHORT TEST CASES, BECAUSE THE SIZE OF THE PAGE MIGHT BE THE MAIN FACTOR, WHY THE TOP
MARGIN IS NOT ALWAYS CORRECT!

Other remarks:

Fixed compared to Gecko/20010505:
* IFRAME is always correctly positioned - bug concerning rendering the page mentioned below is invalid:
http://www.nic.fi/~tapio1/Yleiset/Hakemen.php3 

VERY BAD - Gecko is now very SLOW. IF this build would not work so slow, it would be very recommendable browser!
Indeed I have used sometimes the format href="./Folder/file.php3" - new Gecko seems to have difficulties
with them, because especially they works very slow.

Not fixed errors in my sites (these were also in Gecko/20010505):
* Links in the fixed navigation on the left and right moves, when clicked (I have compared with Opera 5.12 and 6.0 - no problems).
* http://www.nic.fi/~tapio1/Tests/LinkingModel.html - the problem concerning the arrows still exits.

Comment 1

16 years ago
Reporter: Could you possibly supply a screen grab of how the page:
http://www.nic.fi/~tapio1/Teaching/index2.php3

should render. Looking at the page using the build from 20020116 looks fine, in 
IE 6 the top menu scrolls with the page (odd) and in Opera 6, the level of 
margin is the same as in mozilla build.

I am using the build from 20020116 on win98

Updated

16 years ago
Whiteboard: [bae:20020116]

Comment 2

16 years ago
marking as wfm, reporter if teh problem persists in a newer build, please reopen 
and attach a screen grab of the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.