Menu dropdown items are not center aligned

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: trishul.goel, Unassigned)

Tracking

Avenir
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8627766 [details]
Screenshot from 2015-06-30 22:33:24.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150629004008

Steps to reproduce:

Navigated to marketplace.firefox.com
Clicked the menu (Show me everything for Desktop)


Actual results:

the dropdown items are NOT center aligned


Expected results:

the dropdown items must be center aligned

Updated

3 years ago
I think, its by design.
Flags: needinfo?(mstriemer)
(Reporter)

Comment 2

3 years ago
On tablet and mobile its center aligned.
This is by design. At mobile widths they are centre aligned so that everything fits. At desktop widths the items are aligned with the selected option which in the screenshot here is "Desktop".

The "Show me everything for" part is really more of a label on desktop. It should be aligned like this:

Show me everything for | Desktop
                       | Firefox OS
                       | Android Mobile
                       | Android Tablet
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mstriemer)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.