[pluotsorbet][whatsapp] fuzzy text and graphics

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Feedback
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: amylee, Assigned: myk)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite], URL)

Attachments

(4 attachments)

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

The app seems to have fuzzy text and graphics. Can someone confirm that we are using the correct resolution for the Aries device?
(Reporter)

Comment 1

2 years ago
Created attachment 8627912 [details]
system-b2g-application.ini
(Reporter)

Comment 2

2 years ago
Created attachment 8627913 [details]
dev-log-main.log
(Reporter)

Comment 3

2 years ago
Created attachment 8627914 [details]
properties.log
(Reporter)

Comment 4

2 years ago
Created attachment 8627915 [details]
screenshot.png
Keywords: foxfood
Keywords: dogfood
Hey Myk, can you look at this bug please?
QA Whiteboard: [foxfood-triage]
Flags: needinfo?(myk)
(Assignee)

Comment 6

2 years ago
Yes, I'm working on this.  The corresponding PluotSorbet issue is https://github.com/mozilla/pluotsorbet/issues/1715.  It's a challenging bug, quite hard to address, and possibly impossible for graphics.  But we might have identified a way to make text clear at least.
Assignee: nobody → myk
Status: NEW → ASSIGNED
Flags: needinfo?(myk)

Updated

2 years ago
Duplicate of this bug: 1178467

Updated

2 years ago
Duplicate of this bug: 1222453

Comment 9

2 years ago
Closing this bug since it seem to have been fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
I filed bug 1222453 only over the weekend, which I then marked as a dupe of this.

It still looks fuzzy/blurry to me.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 11

2 years ago
As Bill Walker notes in bug 1177394, comment 24, he has directed his engineering team to stop work on RunWhatsApp in favor of our new focus on progressive web apps, so we won't have time to spend on this.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.