Update banner within marketplace is missing on dev and stage

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

3 years ago
Connectivity: wifi
SIM used:
Gaia/device: 2.1 (build identifier: 20150630001206; Git commit info: 2015-06-09 7080a7c2)


steps to reproduce:
1. Flash an engineering build of 2.1 from https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2gotoro/nightly/mozilla-b2g34_v2_1-flame-kk-eng/
2. Launch marketplace-dev app
3. Notice that there is no in-app prompt to update the Marketplace
4. Check for updates from Settings app
5. Notice that there are 3 pending updates (for Marketplace, Dev and Stage)
6. Repeat step #3


expected behavior:
There is an in-app prompt to update to the latest version of Marketplace


actual behavior:
update banner is missing on dev and stage. Prompt shows up on prod.

ashes: a7b85
Origins are messed up due to these apps being on prod (and not dev/stage).

[sigh]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.