Dashlane 1.9.2.74815 is disabled in Firefox in 38.0.5. My MAC OS is 10.6.8 which is the best update my MAC can download as of today, June 30 2015.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: scottries4, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

Perhaps MAC OS 10.6.8 is unable to download the best updates for Dashlane and for Firefox but my 2011 MAC has some limits re cannot do latest OS systems.  


Actual results:

Dashlane no longer works in Firefox since June 17 update to Firefox 38.0.5.


Expected results:

Dashlane used to work perfectly in Firefox.
Looks like a problem with the add-on, please check https://csdashlane.zendesk.com/hc/en-us/articles/202699011-How-to-check-your-Dashlane-extension-in-Firefox and eventually contact their users support.
Marking as invalid cause doesn't look due to Firefox itself but a problem with a third party add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.