divx.com - Forums do not work

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Anders Lindén, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
When trying to post messages in the forums at www.divx.com, nothing happens.
You can read the posts, press the reply button and write your message, but when
actually trying to post the messages, nothing happens.
This only happens in Mozilla. Netscape 4 and Opera works fine.

Comment 1

17 years ago
what version of mozilla are you using?
Is there a file upload control on the page?
email from reporter re: file upload controls:

No, not that I know of. Just replies to forum posts..

Comment 4

17 years ago
->form submission.

Anders, please tell us the build you tested and provide specific steps to
reproduce. Add this information as a comment in the bug (link at the top of this
message) rather than in email. Thanks.  
Assignee: asa → alexsavulov
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire
(Reporter)

Comment 5

17 years ago
I used the latest build, 0.9.7.
All you have to do is to go to the forums at www.divx.com.
Everything works at first, you can read the posts and press the reply button.
But, after writing your reply and pressing the post button, nothing happens.
Nothing gets posted. This also happened in Mozilla 0.9.6.
It works fine in Netscape 4 and Opera.

Comment 6

17 years ago
check it out:

as i looked at the source of the reply form I found this line:

<form action/forums/reply.phpmethod="post">

i think that 

<form action="/forums/reply.php" method="post">

was intended. 


IE 6.0 shows 

<form action"/forums/reply.php" method="post">
(note the missing '=' between 'action' and '"') 

Both Opera and IE can deal with this malformated HTML.
Damn!!!!


Reassigning
Assignee: alexsavulov → harishd
Status: UNCONFIRMED → NEW
Component: Form Submission → Parser
Ever confirmed: true
QA Contact: vladimire → moied
Note: NS4 fails as well..  I would suggest evangelism here.

Comment 8

17 years ago
--> evangelism
Assignee: harishd → bclary
out of parser
Component: Parser → US General
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 10

17 years ago
-> owner
Assignee: bclary → doronr
QA Contact: moied → zach

Updated

16 years ago
Summary: Forums at divx.com does not work → divx.com - Forums do not work

Comment 11

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
looks fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.