Google Account's "New sign-in" email identifies Firefox OS as "Unknown OS" and Contacts app as "Firefox"

RESOLVED DUPLICATE of bug 1169677

Status

RESOLVED DUPLICATE of bug 1169677
4 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({foxfood})

unspecified
ARM
Gonk (Firefox OS)
foxfood

Firefox Tracking Flags

(b2g-master affected)

Details

(Reporter)

Description

4 years ago
When I imported my Gmail contacts into my Firefox OS Contacts app, Google sent me an alert email that did incorrectly identified the application as "Firefox" and the OS as "Unknown OS":

New sign-in from Firefox on Unknown OS	
		
Hi Chris,
Your Google Account cpeterso@cpeterso.com was just used to sign in from Firefox on Unknown OS.

Unknown OS
Wednesday, July 1, 2015 12:09 AM (Pacific Daylight Time)
California, USA*
Firefox
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [foxfood-triage]
Resolution: --- → DUPLICATE
Duplicate of bug: 1169677
You need to log in before you can comment on or make changes to this bug.