All users were logged out of Bugzilla on October 13th, 2018

"Remove" button greyed out in Select Addresses dialogue

VERIFIED DUPLICATE of bug 100096

Status

VERIFIED DUPLICATE of bug 100096
17 years ago
14 years ago

People

(Reporter: eubrafo, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-12 i686)
BuildID:    2001122617

In the Select Addresses dialogue box the Remove button is greyed out
in situations where it should be active.

Reproducible: Always
Steps to Reproduce:
1. Launch the Mozilla MailNews client.

2. Right-click on a message in the inbox; one that has several
receivers (7 receivers, mix of To and Cc receivers in my case)

3. Select "Reply To All" from the popup menu.

4. A composer is launched, with several addresses filled in.

5. Push the Addresses button to get the Select Addresses dialogue.

6. In the lower right pane, select one of the addresses

Actual Results:  The Remove button stays grey.

Expected Results:  The Remove button should go active, enabling me to remove the
selected address from the list of receivers.

Netscape Messenger 4.7x is useful as a reference here; it does the
Right Thing.
*** Bug 117922 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
Sorry, I indeed reported this twice ... too much of disorder on my desktop
I'm afraid.

Let me just add that #100296 seems to be quite similar to this one.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 3

17 years ago
Appears to be a duplicate of 100296 and 100096.

*** This bug has been marked as a duplicate of 100096 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.