Add a link/btn to Task Cluster "Inspect Task" in Logviewer

RESOLVED DUPLICATE of bug 1092209

Status

Tree Management
Treeherder: Log Viewer
P3
normal
RESOLVED DUPLICATE of bug 1092209
3 years ago
3 years ago

People

(Reporter: jfrench, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Per the summary, Ryan would find it very helpful if we had an equivalent "Inspect Task" link or button in logviewer. Pointing to the same link we provide in the Job Details tab on the main page.

Comment 1

3 years ago
I think this is a dupe of bug 1092209 - we should be displaying everything in the job details panel in the log viewer too :-)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092209
You need to log in before you can comment on or make changes to this bug.