Mozreview should automatically publish if there are reviewers for all changes

RESOLVED DUPLICATE of bug 1177945

Status

RESOLVED DUPLICATE of bug 1177945
3 years ago
3 years ago

People

(Reporter: ted, Unassigned)

Tracking

Details

Now that reviewer detection works, it'd be great if Mozreview could automatically publish a new review that I push if there are reviewers present for all the changes. This would save me having to visit the web app just to click "Publish".

Comment 1

3 years ago
Already working on it.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177945
(Assignee)

Updated

3 years ago
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.