Mail app doesn’t integrate with Contacts other than +

RESOLVED DUPLICATE of bug 816783

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 816783
3 years ago
3 years ago

People

(Reporter: sheeri, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The Mail app doesn't integrate well with the Contacts - all you can do is tap + to add an email from your contacts list.

Requested feature: work like the Messaging app - you start typing someone's name and it suggests emails from your Contacts.
There's probably already a bug for this somewhere. Moving over to email component anyway.
Component: General → Gaia::E-Mail
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 816783
You need to log in before you can comment on or make changes to this bug.