Remove all style not operational

VERIFIED DUPLICATE of bug 11804

Status

()

P2
normal
VERIFIED DUPLICATE of bug 11804
20 years ago
2 years ago

People

(Reporter: sujay, Assigned: cmanske)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
using 8/12 build of apprunner

1) launch appruner and editor
2) Open a new blank page
3) enter some text: "hello world"
4) highlight the text and make it bold
5) insert cursor immediately after "hello world"
6) pull-down Format | Remove all styles
7) start typing text after "hello world"

notice the text is still in the bold state. it should be normal
text.

all platforms.

Updated

20 years ago
Assignee: buster → cmanske
Priority: P3 → P2
Target Milestone: M10

Comment 1

20 years ago
It's important to get the typing behavior for this kind of thing correct.
Please work with Joe if it's a rules issue.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Target Milestone: M10 → M11

Comment 2

19 years ago
This is probably a dup of bug 11804.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
This doesn't work for the same reason that causes bug 11804. See comments there
for more details.

*** This bug has been marked as a duplicate of 11804 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

19 years ago
verified in 9/14 build.
You need to log in before you can comment on or make changes to this bug.