Banking selection box no longer works

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Mark Leverson, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In my online banking I can no longer use the bill pay function because the
selection box quit working. It worked in 0.9.5 but quit in 0.9.6 and 0.9.7.
Reporter: Can you provide more details, such as a testcase (or a link to your
bank's page) and steps to reproduce? 
(Reporter)

Comment 2

16 years ago
I can't find another page that behaves the same way and the page that I do have
trouble with is on a secure web site. I'm not going to give you access to my
bank account. What ever changed used to work and still does with 0.9.5 build. I
have kept it as my primary browser. Wht did the prefs become unavailable on the
0.9.5 version after I loaded 0.9.6?
(Reporter)

Comment 3

16 years ago
This function still works in Netscape 6.2 for OSX.

Comment 4

16 years ago
marking this as invalid. no testcase, no screenshot, no bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

16 years ago
Anthonyd:  You might console yourself with this action but the problem still
exsists. It probably has something to do with the changes being made with the
java plugin, MRJPluginCarbon-1.0d6 .
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

16 years ago
Mark, can you still reproduce this using RC1 and the FC1 MRJ plug-in?
(Reporter)

Comment 7

16 years ago
Greg, This was fixed awhile back. It does work with RC1 and FC1.

Comment 8

16 years ago
Resolving WFM per Reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.