Alias -webkit-transition* CSS properties

RESOLVED DUPLICATE of bug 837211

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 837211
2 years ago
2 years ago

People

(Reporter: miketaylr, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

We should alias the following -webkit- prefixed CSS transition properties to their standards equivalents (either via CSS Unprefixing or otherwise) in Gecko.

-webkit-transition
-webkit-transition-delay
-webkit-transition-duration
-webkit-transition-property
-webkit-transition-timing-function

Source <https://docs.google.com/spreadsheets/d/173d1p3LkW_LWk-VMnrxGPhTobtKSpED30Fys5ZJLttA/edit?pli=1#gid=51341101>
Blocks: 1170789
Added these prop aliases in https://github.com/whatwg/compat/commit/ce380d0572e94eaba9554dbbecb8e9aa0e84ee11.
These were added in Bug Bug 837211.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837211
You need to log in before you can comment on or make changes to this bug.