Mozilla as default Win2k browser gives error dialogs on launching links

RESOLVED DUPLICATE of bug 58770

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 58770
16 years ago
13 years ago

People

(Reporter: Brian McGroarty, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When making Mozilla the defulat html handler via the preferences dialogs,
launching URLs via start->run and via SecureCRT causes dialogs to pop up,
claiming "The system cannot find the file '<put any url here - brian>'",
although the relevant link is still launched by Mozilla.
Please add always your build ID in a bug. (for the future)
Thanks

dupe of bug 58770 (Error on opening any HTML document on double-click [win32])

*** This bug has been marked as a duplicate of 58770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.